收藏
回答

wx.canIUse 在部分Android微信客户端上undefined

问题模块
API和组件

在Android微信6.5.4版本进行调试时,发现wx.canIUse为undefined,升级6.5.7后,即可正常调用。(机型为HUAWEI C8818,系统为 Android4.4.4)


但根据线上用户反馈,用户即便是最新版的Android微信6.5.7版本,推测也可能会出现此问题。


希望微信团队能够调查此问题。

最后一次编辑于  2017-05-22
回答关注问题邀请回答
收藏