收藏
回答

这个是什么问题?版本是1.7.2,ide是最新版,但是,有的时候是没有问题的!

问题模块
API和组件

出错



正常:



同样的代码,昨天晚上调试还没有问题,今天一登后就有问题了,版本删除后重新下载过,ide卸载后重新下载,但是都不行!

最后一次编辑于  2017-12-20  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

2 个回答

  • π_π
    π_π
    2017-12-21

    类库没有问题,换了基本类库也不行!

    电脑重启后也不行!

    不过今天打开电脑,再运行,已经没有问题了!

    这应该是一个不知名的bug

    2017-12-21
    赞同
    回复
  • 邓坤力
    邓坤力
    2017-12-20

    菜单栏上调试微信开发者工具是否有报错信息?

    详情页基础库版本显示是多少?

    刷新基础库版本是否正常?

    2017-12-20
    赞同
    回复