收藏
回答

新版本开发工具Bug,请尽快修复啊,又下载不了老版本,不能测试好了再更新啊?

问题模块
API和组件

更新到新版本以后,进行微信公众号开发的时候,发现通过公众号访问网页,所有的链接都会连续自动访问两次,害死人啊,一晚上全在查为什么微信不能自动登录了,原来是你们的工具bug啊,我用iphone实测都没有问题。。。。。。

最后一次编辑于  2017-08-31  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

4 个回答

  • 许旭
    许旭
    2017-08-31

    你们好歹提供一个版本回滚或者至少提供一个老版本的下载信息吧,这样太不方便了

    2017-08-31
    赞同
    回复
  • 许旭
    许旭
    2017-08-31

    测试发现只要是通过

    location.href = "xxxx";

    这样的js跳转的,都会发起两次访问


    2017-08-31
    赞同
    回复
  • Kevin liu
    Kevin liu
    2017-08-31

    之前开发的用新工具全部无法编译,无法打开了

    2017-08-31
    赞同
    回复
  • 曾华经
    曾华经
    2017-08-31

    可以删了新版重新安装旧版


    2017-08-31
    赞同
    回复