收藏
回答

websocket连接报证书过期错误

问题模块
API和组件

连接Scoket时大部分安卓手机报错 com.android.org.bouncycastle.jce.exception.ExtCertPathValidatorException: Could not validate certificate:certificate expired at Wed Nov 22 07:59:59 GMT+08:00 2017 如何能解决这个问题


websocket连接报证书过期错误,之前证书确实有过期,但是早已经更新了服务器的证书,更新证书后还是出现如上的问题你

请问要怎么处理

最后一次编辑于  2017-12-07  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

1 个回答

  • 道名
    道名
    2018-05-23

    你的问题解决了吗?

    2018-05-23
    赞同
    回复