收藏
回答

使用最新版本 npm install kbone 时候报错,无法安装,需要哪个版本node才能安装?

使用最新版本的node 和npm 安装 kbone时候报错:

npm ERR! Maximum call stack size exceeded

需要哪个版本的node才能安装

当前node 版本 v12.16.1

当前npm版本6.14.3

具体报错信息:

回答关注问题邀请回答
收藏

2 个回答

  • 入戏太深
    入戏太深
    03-23

    在PowerShell下 已经安装起来 

    03-23
    赞同
    回复
  • Cooper
    Cooper
    03-23
    npm install npm -g
    
    更新一下试试
    
    03-23
    赞同
    回复 2
    • 入戏太深
      入戏太深
      03-23
      已经更新到最新版本
      03-23
      回复
    • Cooper
      Cooper
      03-23回复入戏太深
      换yarn试试
      03-23
      回复
登录 后发表内容
问题标签