设置最低基础库版本

调用本接口可以设置小程序的最低基础库支持版本,可以先查询当前小程序在各个基础库的用户占比来辅助进行决策 使用过程中如遇到问题,可在开放平台服务商专区发帖交流。

请求地址

POST https://api.weixin.qq.com/cgi-bin/wxopen/setweappsupportversion?access_token=ACCESS_TOKEN

请求参数说明

参数 类型 必填 说明
access_token String 第三方平台接口调用令牌authorizer_access_token
version String 为已发布的基础库版本号

POST 数据示例:

{
  "version": "1.0.0"
}

返回参数说明

参数 类型 说明
errcode Number 返回码
errmsg String 错误信息

返回结果示例:

{
  "errcode": 0,
  "errmsg": "ok"
}

返回码说明

错误码 错误说明
0 成功
85015 版本输入错误
其他错误码 请查看全局错误码