收藏
回答

支付插件 提示 该功能无法使用

问题模块 框架类型 问题类型 API/组件名称 终端类型 操作系统 微信版本 基础库版本
API和组件 小程序 需求 functional-page-navigator 客户端 Android 6.6.7 2.1.0

在使用支付插件的功能的时候 提示 该功能无法使用

是需要开通插件的支付功能吗?

开通插件支付功能后  其他小程序使用支付的参数是插件的支付参数还是小程序自己的支付参数

最后一次编辑于  2018-06-27  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

1 个回答

  • raphealguo
    raphealguo
    2018-06-27

    插件需要申请开通支付功能后才能使用。

    小程序在使用插件进行支付时,实际上会跳转到插件自身小程序去支付,然后才返回到自己的小程序。

    2018-06-27
    赞同
    回复 3
    • 栋
      2018-06-27

      也就是说其实支付使用的参数是插件小程序的支付参数?

      2018-06-27
      回复
    • raphealguo
      raphealguo
      2018-06-27回复

      是的,小程序不需要关注这里的支付参数,完全是由插件去提供支付服务的

      2018-06-27
      回复
    • 栋
      2018-06-27回复raphealguo

      那插件里面的支付使用场景是什么?    以后会不会有付费的插件?

      2018-06-27
      回复