收藏
回答

macOS系统wx.uploadfile报错:TLS版本要大于1.2

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug wx.uploadfile 工具 7.0.0 2.0.0


操作系统:mac自带的磁盘工具重装的官方macOS mojave 10.14.3

小程序开发工具:最新版本

后端:用netbeans写的javaWEB和apache tomcat 9.0.16搭建起来的在localhost:8080端口上跑的测试小程序

没有注册appid,仅测试项目,还勾选了不检验https域名和tls版本等


之前在windows上也搞过类似的测试,但当时没有这个问题,很顺利的通过小程序把文件upload上去了,但是在mac电脑上却遇到了这个情况,现在十分困扰

本人一届学生党,学艺不精,网上百度了很久也迷迷糊糊,毫无头绪


求好心大佬指点一下,不求步骤,只要告诉我该去看哪里有问题,该搞什么,给个方向我就万分感谢了!

最后一次编辑于  03-07  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答