收藏
回答

useExtendedLib 中的 weui 组件库不是最新版本

框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
小程序 Bug useExtendedLib 微信安卓客户端 7.0.18 2.12.2

官方文档中提到,useExtendedLib 指定后,相当于引入了对应扩展库相关的最新版本的 npm 包。但我们发现,weui 组件库并不是最新版本 (2.4.0,见https://github.com/tencent/weui-wxss)。举例来说,--weui-BG-0 属性,在 weui-wxss 2.4.0 中的值为 #111,而在开发者工具 1.04.2008272, 安卓版微信 7.0.18 中均表现为 weui-wxss 2.3.0 中的值 #191919。

请官方核实该问题并尽快解决,谢谢!


回答关注问题邀请回答
收藏
登录 后发表内容
问题标签