收藏
回答

小程序最低版本库设置没有达到想要的效果

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug wx.canIUse 微信iOS客户端 6.5.7 平台监控用户行为,不知道基础库版本号




理论上是直接提示版本过低,更新微信的吧,感觉有点不正常,是什么原因呢

最后一次编辑于  09-27
回答关注问题邀请回答
收藏

3 个回答

  • 小程序技术专员-寂
    小程序技术专员-寂
    09-29

    你好, 6.5.7 版本太低了。可以参考这里:

    https://developers.weixin.qq.com/miniprogram/dev/framework/client-lib/version.html

    09-29
    赞同
    回复 1
    • 洛水
      洛水
      09-29
      嗯嗯,是的,所以这边在小程序运营设置那里设置了基础库最低版本为1.2.0,还是有错误的告警呢,如下
      09-29
      回复
  • 社区技术运营专员-小柿子
    社区技术运营专员-小柿子
    09-27

    这个版本的微信复现?

    09-27
    赞同
    回复 5
    • 洛水
      洛水
      09-27
      复现的微信版本是6.5.7,小程序平台监控几乎每天都有wx.canIUse的告警哇,目前发现的都是6.5.7
      09-27
      回复
    • 社区技术运营专员-小柿子
      社区技术运营专员-小柿子
      09-27回复洛水

      给下appid看下

      09-27
      回复
    • 洛水
      洛水
      09-27回复社区技术运营专员-小柿子
      wxd31e57633f10ba49
      09-27
      回复
    • 阳
      11-13回复洛水
      有回复么,我也遇到这个问题
      11-13
      回复
    • 洛水
      洛水
      11-13回复
      没有
      11-13
      回复
  • 洛水
    洛水
    09-29

    09-29
    赞同
    回复
问题标签