收藏
回答

【需求】可不可以提供更新微信的跳转接口

我们面向的客户有的微信版本很低,(6.5.4,6.5.7等)这个就导致我们只能给他一个提示微信版本过低,无法使用我们的小程序,但是可不可以提供一个接口,让客户点击确认后,直接跳转到下载最新微信的链接。或者对应的一个页面?

最后一次编辑于  2018-06-29  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • Akira
    Akira
    2018-06-29

    这个你们不就可以做?

    2018-06-29
    赞同
    回复
  • 仙森ღ₅₂₀¹³¹⁴
    仙森ღ₅₂₀¹³¹⁴
    2018-06-29

    这个 官方已经提供了。在微信小程序后台设置里 有个最低基础哭版本。你设置高一点,其他用户访问小程序的 时候会给他提示。微信版本过低,更新版本后才能访问小程序

    2018-06-29
    赞同
    回复 2
    • 查杰
      查杰
      2018-06-29

      这个已经设置过了,但是针对特别低的微信版本,这种设置并不能起到作用。

      2018-06-29
      回复
    • 仙森ღ₅₂₀¹³¹⁴
      仙森ღ₅₂₀¹³¹⁴
      2018-06-29回复查杰

      那种用户 基本上我们是放弃了。。。

      2018-06-29
      回复