收藏
回答

创建的云开发项目使用了插件会报"wx.cloud"不可被重写的错

框架类型 问题类型 终端类型 AppID 基础库版本
小程序 Bug 工具 wx5b30235bca5e25b3 2.2.5

console报错如下所示:




回答关注问题邀请回答
收藏

1 个回答

  • 邓坤力
    邓坤力
    2018-09-25

    你好,插件代码中暂时无法使用云开发,使用插件的小程序可以使用云开发

    2018-09-25
    有用 1
    回复 2
    • 锦云
      锦云
      2018-09-26

      👌 感谢回复,可以放心使用这个插件了~

      2018-09-26
      回复
    • 白鹰
      白鹰
      2018-10-08回复锦云

      楼主怎么使用的,我在使用云开发的小程序中使用这个插件还是会报错

      2018-10-08
      回复
登录 后发表内容