收藏
回答

更新新版开发者工具后,小程序项目报错

问题模块 操作系统 工具版本
开发者工具 Windows v1.02.10801081

更新了最新版本的小程序开发者工具之后,发现项目打开报错。(项目是没有任何问题的,扫描预览二维码还是可以正常显示出来)。尝试重新安装也是不行;尝试在控制台输入openVender去解决问题重启也不行。请问还有什么问题的吗,请帮忙解决一下,不然无法进行开发。  谢谢了


最后一次编辑于  2018-01-22  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

2 个回答

  • AMinell
    AMinell
    2018-01-22

    没有解决,查了很多的帖子都试过了  卸了重新安装都没有效果。看来不止我一个人有这个问题。等微信团队那边给个答复。

    2018-01-22
    赞同
    回复
  • 💤好名字,你更容易记住💤
    💤好名字,你更容易记住💤
    2018-01-22

    解决了吗?   我也是下载最新的工具,创建项目后就出你这个错误

    2018-01-22
    赞同
    回复