收藏
回答

const cloud = require('wx-server-sdk')报错

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug const cloud = require('wx-server-sdk') 工具 6.6.7 1.3.0

- 当前 Bug 的表现(可附上截图)



1:我想按照文档上的示例做一下第一句话就报错。应该怎么解决(꒦_꒦) ?



2:这个云开发平台在哪里,我怎么都找不到只有下图的这个,我要到哪里去看我的环境名和环境id(꒦_꒦)






最后一次编辑于  2018-09-25
回答关注问题邀请回答
收藏

1 个回答

  • 邓坤力
    邓坤力
    2018-09-25

    运行环境错了,这是在云函数端的代码,无法在小程序中直接引用。

    2018-09-25
    赞同
    回复 1
    • wall
      wall
      2018-09-25

      谢谢,那我要怎么样找到开发文档上面的云开发控制平台呢?

      2018-09-25
      回复