收藏
回答

基础库问题

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug Windows 1.02.1805181

刚升级的开发工具就报错,基础库1.6.6没事,1.6.4就报错,之前我用的1.6.4的,现在没办法改用1.6.6


VM2644:1 jsEnginScriptError

document.createDocumentFragment is not a function

TypeError: document.createDocumentFragment is not a function

    at _ (http://127.0.0.1:34083/appservice/__dev__/WAService.js:10:29608)

    at y (http://127.0.0.1:34083/appservice/__dev__/WAService.js:10:30678)

    at Function.c._attachShadowRoot (http://127.0.0.1:34083/appservice/__dev__/WAService.js:11:677)

    at Object.p.create [as createElement] (http://127.0.0.1:34083/appservice/__dev__/WAService.js:11:13533)

    at e.value (http://127.0.0.1:34083/appservice/__dev__/WAService.js:12:17263)

    at http://127.0.0.1:34083/appservice/__dev__/WAService.js:12:18003

    at Array.forEach (<anonymous>)

    at e.value (http://127.0.0.1:34083/appservice/__dev__/WAService.js:12:17975)

    at e.value (http://127.0.0.1:34083/appservice/__dev__/WAService.js:12:14921)

    at Object.p.create [as createElement] (http://127.0.0.1:34083/appservice/__dev__/WAService.js:11:13222)


最后一次编辑于  2018-05-21  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

3 个回答

  • 娇华
    娇华
    2018-05-21

    你好,为什么没有办法改用1.6.6?项目设置里的调试基础库里面选择不了1.6.6吗?

    2018-05-21
    赞同
    回复
  • 大笑蓝蓝
    大笑蓝蓝
    2018-06-20

    同样的问题+1,更新到最新开发工具

    2018-06-20
    赞同
    回复
  • 小妖🍒
    小妖🍒
    2018-05-21

    我的意思是,用1.6.4出错,没有办法只能选择1.6.6,不是开发工具不能选,给你造成了歧义,不好意思。

    2018-05-21
    赞同
    回复