收藏
回答

安装好,点击开发工具马上提示错误

问题模块 框架类型 操作系统 工具版本
开发者工具 Windows 所有版本号




windows2008 sp2 32位,系统。windows2003 xp 系统都一样。


其实QQ游览器,安装到上面系统都提示这样的错误。



最后一次编辑于  2018-02-27
回答关注问题邀请回答
收藏

5 个回答

  • 残影
    残影
    2018-02-27

    开发工具有这个限制,那没办法。QQ游览器也是这个错误,那明显不行。

    2018-02-27
    赞同
    回复
  • 邓坤力
    邓坤力
    2018-02-27

    请自行确认哪些系统属于 win7 或以上,哪些属于 win7 以下。win 2008 属于 win7 以下

    2018-02-27
    赞同
    回复
  • 残影
    残影
    2018-02-27

    windows 2008 sp2 32位 不支持。

    2018-02-27
    赞同
    回复
  • 残影
    残影
    2018-02-27

    windows2008 64位的 r2 支持吗

    2018-02-27
    赞同
    回复
  • 邓坤力
    邓坤力
    2018-02-27

    发这个帖即可,请勿在其他人的帖子中评论问这个问题

    2018-02-27
    赞同
    回复