收藏
回答

小程序能否在后台配置强制更新的能力?

小程序能否在后台配置强制更新的能力?有时候微信小程序会有bug,或者可能api不能继续再兼容已有的小程序,需要强制更新到最新版本,希望在全量发布时,增加一个强制更新的选项。

回答关注问题邀请回答
收藏

1 个回答

  • 拾忆
    拾忆
    2019-12-26

    不是有更新api么?

    2019-12-26
    赞同
    回复 6
    • AL苏长利
      AL苏长利
      2019-12-26
      是有的,但是什么时候需要强制更新,还需要提供一个单独接口去配置。
      2019-12-26
      回复
    • 拾忆
      拾忆
      2019-12-26回复AL苏长利

      你可以做一个接口判断呀

      2019-12-26
      回复
    • AL苏长利
      AL苏长利
      2019-12-26回复拾忆
      如果平台去做的话,可以在打开小程序之前就能做到是否要强制更新了
      2019-12-26
      回复
    • 拾忆
      拾忆
      2019-12-26回复AL苏长利

      建议可以提,但是等微信评估再开放没个半年以上是不可能的,还是自己先找方案实现比较靠谱点。

      2019-12-26
      回复
    • AL苏长利
      AL苏长利
      2019-12-26回复拾忆
      是的,半年后再支持也挺好
      2019-12-26
      回复
    查看更多(1)
登录 后发表内容
问题标签