收藏
回答

通过 CocoaPods 集成 WechatOpenSDK_NoPay 时,集成不了最新版本

网站上显示已经更新到 1.8.6.1 版本 ,但是 pod search 最新版是 1.8.0




最后一次编辑于  11-18
回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    11-20

    你好,CocoaPods上面的WechatOpenSDK_NoPay请开发者避免使用

    11-20
    赞同
    回复 1
    • Zyua
      Zyua
      11-21
      那使用 CocoaPods 上面的 WechatOpenSDK(1.8.6)应该没什么问题吧 ?
      即使不使用支付功能,只使用分享或登录能力,也推荐使用 WechatOpenSDK 吗?
      11-21
      回复
问题标签