收藏
回答

animation相关的api有版本要求吗?

我的小程序中使用了animation的api执行页面相关动画,用户使用动画没起作用,ios系统,微信版本6.7.3,animation动画相关的api对微信版本有要求吗,在文档上没找到相关的标注

最后一次编辑于  09-29
回答关注问题邀请回答
收藏

2 个回答

  • bibolibo
    bibolibo
    09-30

    谢邀,来晚了.问题应该解决了..一楼大佬..

    09-30
    赞同
    回复
  • 卢霄霄
    卢霄霄
    09-29

    iOS上动画不生效最常见的情况是 默认就设上了动画,这样页面还没渲染好就设了动画了。可以在onReady里设。

    也许你不是这种情况,做个代码片段吧。。

    09-29
    赞同
    回复 2
    • 家里的土豆子不多了
      家里的土豆子不多了
      09-29
      也就说和版本没啥关系,我主要是想确定和版本有没有关系,如果没关系,问题我可以自己解决
      09-29
      回复
    • 卢霄霄
      卢霄霄
      09-29回复家里的土豆子不多了
      嗯 没啥关系 很久很久没变过了
      09-29
      回复
问题标签