收藏
回答

customVersion未定义

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug macOS v1.02.1902010

- 当前 Bug 的表现(可附上截图)


- 预期表现


- 复现路径


- 提供一个最简复现 Demo


报错截图:


背景:

    插件要求基础库版本 2.3.1

    master和develop的project.config.json中基础库版本是2.2.5


问题描述:

    从分支master(未接入插件)切换到develop(已接入插件),开发者工具报如上错误,清除全部缓存无效。切换基础库为2.3.1,表现正常。再切换会2.2.5表现正常。


总结:

    1. master(2.2.5) -> develop(2.2.5) error

    2. develop(2.2.5) -> develop(2.3.1) ok

    3. develop(2.3.1) -> develop(2.2.5) ok


最后一次编辑于  03-08
回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    03-08

    麻烦给个相关的代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html),我们定位下问题

    03-08
    赞同
    回复