收藏
回答

使用订阅消息 wx.requestSubscribeMessag 后台基础库最低版本设置应该是多少呢

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug wx.requestSubscribeMessage 微信安卓客户端 7.0.3 7.0.4 2.10.0

现在公众平台一直检测到错误


代码 这个订阅之前试的只能通过按钮触发 还得放在最外层,所以把登录嵌在complete回调中

回答关注问题邀请回答
收藏

2 个回答

  • Stranger🐟🐟
    Stranger🐟🐟
    2019-12-26

    文档中有,但不建议以此设置最低版本库,我理解最低版本库是此版本库以下小程序功能将无法使用才开启,比如你的小程序必须使用云开发,就可以设置为2.2.3。这个我在小程序是判断如果用不了就提示用户版本过低功能无法使用请升级微信这样。

    2019-12-26
    赞同 1
    回复 5
    • 伟
      2019-12-26
      额,我现在 不明白 是我代码的问题  还是  用户微信版本过低的问题
      2019-12-26
      回复
    • 伟
      2019-12-26
      主要是看到基础库最低版本设置以后可以  有个模板提示
      2019-12-26
      回复
    • Stranger🐟🐟
      Stranger🐟🐟
      2019-12-26回复
      是用户的基础库低了。
      2019-12-26
      1
      回复
    • Stranger🐟🐟
      Stranger🐟🐟
      2019-12-26
      比较本版复制少了一点,看这个
      2019-12-26
      2
      回复
    • 伟
      2019-12-26回复Stranger🐟🐟
      好的  谢谢了
      2019-12-26
      回复
  • 超
    01-17

    在小程序微信公众平台将最低版本设置为2.9就ok了

    01-17
    赞同
    回复
登录 后发表内容
问题标签