收藏
回答

wx.previewImage 在2.5.0基础库上报错

框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
小程序 Bug wx.previewImage 工具 6.5.3 2.5.0

- 当前 Bug 的表现(可附上截图)


- 预期表现


- 复现路径

运行点击图片,即报错,基础库2.5.0


- 提供一个最简复现 Demo

https://developers.weixin.qq.com/s/KfPZEjmW7x5i

回答关注问题邀请回答
收藏

2 个回答

  • 12
    12
    2019-01-11

    很好  刚想问的

    2019-01-11
    有用
    回复
  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    2019-01-10

    嗯,开发者工具在 v2.4.4 和 v2.5.0 的基础库中只要发生切后台的行为,都会产生这个错误。真机上不会产生这个错误。

    我们会在下个基础库版本中进行修复。


    2019-01-10
    有用
    回复
登录 后发表内容