收藏
回答

wxParser使用过程中,报警告"wxParse12" not found

使用第三方富文本编辑器的时候转换协议的时候报警告导致无法转换完成

请问有哪位大神可以知道是为什么么?

Template "wxParse12" not found



最后一次编辑于  2018-02-08
回答关注问题邀请回答
收藏

5 个回答

  • 将计就计
    将计就计
    11-21

    厉害,我是才看出来那个模板默认只写了12层,我渲染的文章有16层,

    11-21
    赞同
    回复
  • 俊
    2018-08-16

    请问你解决没有,我也遇到了这个问题

    2018-08-16
    赞同
    回复 6
    • 轻轻
      轻轻
      2018-08-16

      已解决,产生的原因是需要渲染的标签节点层级太多,只需要在wxParse.wxml接着template写就行,保证template的数量比层级多就可以了

      2018-08-16
      1
      回复
    • 俊
      2018-08-16回复轻轻

      这个问题解决了,非常感谢!!!

      2018-08-16
      回复
    • ***Dan***
      ***Dan***
      05-25回复轻轻

      你好,请问你是怎么解决的呢?我现在也遇到这个问题了

      05-25
      回复
    • 轻轻
      轻轻
      05-27回复***Dan***

      已解决,产生的原因是需要渲染的标签节点层级太多,只需要在wxParse.wxml接着template写就行,保证template的数量比层级多就可以了

      05-27
      回复
    • ~薛巍~
      ~薛巍~
      06-26回复轻轻

      ,只需要在wxParse.wxml接着template写就行  这个是什么意思

      06-26
      回复
    查看更多(1)
  • 轻轻
    轻轻
    2018-08-15

    我也遇到这个问题了,请问怎么解决的?

    2018-08-15
    赞同
    回复 1
    • 轻轻
      轻轻
      2018-08-16


      如图所示,第三方富文本编辑生成的标签层级有50多层,我就只能这样反复造了

      2018-08-16
      回复
  • 酱酱酱酱酱酱酱酱酱酱酱酱酱酱夕~
    酱酱酱酱酱酱酱酱酱酱酱酱酱酱夕~
    2018-04-17

    可以的

    2018-04-17
    赞同
    回复
  • 一帆风顺
    一帆风顺
    2018-03-11

    这个可以实现小程序端编辑和排版吗?

    2018-03-11
    赞同
    回复