收藏
回答

有没有人统计过小程序跟ios低版本都有那些兼容问题?

今天开发的时候又有客户反馈说弹窗Modal出现空白(上一次为cover-view,改为modal并没有解决问题),客户反馈回来的机型为iphone7 ios 10.2.1 基础库为2.6.2。迄今为止出现了三例这样的问题了。除开第一次没记录到ios版本外,上次cover-view弹窗全白的ios版本为10.3.3.都是版本比较低的。

还翻找了下有关低版本与小程序之间关系的历史提问。发现还是有蛮多帖子的。不知道官方有么有解决。

先前开发的时候出现过scroll-view在ios上不滚动的问题,加上固定px高度就解决了当时,就没去深究它,刚看完一些帖子也是反馈过这个问题。反馈ios是10多的。现在想想我当时遇到这个scroll-view问题的手机版本也有可能是了。

希望官方能多测试下低版本的ios手机。以及解答下我该怎么解决Modal变白这个问题。

如下:


最后一次编辑于  03-12  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

1 个回答