收藏
回答

swiper滑动插件在微信开发者工具1.02版本失效


swiper滑动插件在微信开发者工具1.02版本失效,低版本和微信端可以正常,在开发者工具里面没用了,大家碰到是怎么解决的?

PS:是公众号网页调试。


最后一次编辑于  2018-03-08  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

5 个回答

  • 林超
    林超
    2018-03-08


    请检查基础库版本设置

    2018-03-08
    赞同
    回复
  • 林超
    林超
    2018-03-08

    检查下项目详情中当前项目设置的调试基础库的版本是否是太旧了

    2018-03-08
    赞同
    回复
  • 顾涛
    顾涛
    2018-09-29

    我也遇到这个问题了,楼主解决了吗?

    2018-09-29
    赞同
    回复
  • 华
    2018-03-08

    @林超  现在老版本0.22正常,新版本1.02失效。

    2018-03-08
    赞同
    回复
  • 明月清风
    明月清风
    2018-03-08

    你的微信开发者工具版本太旧,新功能不支持了,旧版本开发工具更新不了最新的基础库了,有点恶心。

    2018-03-08
    赞同
    回复