收藏
回答

Array.includes能否把ios8版本或低版本不支持处理下

es6的Array.includes,虽说可以用久的indexOf。

但还是支持下吧,不难吧

回答关注问题邀请回答
收藏

1 个回答

  • 生擒一条鳄鱼
    生擒一条鳄鱼
    2019-08-02

    也遇到的类似的问题,但是您是如何定位到ios8版本一下不支持的呢?

    2019-08-02
    有用 1
    回复 4
    • 卢开进
      卢开进
      2019-08-02
      你好,文档的es6兼容有说明
      2019-08-02
      回复
    • 卢开进
      卢开进
      2019-08-02回复卢开进
      指南-》JavaScript 支持情况
      2019-08-02
      回复
    • 生擒一条鳄鱼
      生擒一条鳄鱼
      2019-08-02回复卢开进
      好的 谢谢
      2019-08-02
      回复
    • Euphoria °
      Euphoria °
      2019-12-06
      强烈要求
      2019-12-06
      回复
登录 后发表内容