收藏
回答

小程序与后台系统版本不一致,导致审核时部分功能不能使用,审核不过怎么办?

问题模块 AppID
审核 wx15b21760547ba266

小程序提交审核的时候,后台还没有发版,导致审核时部分小程序功能错误或者新增功能不能用。但是,小程序又要提前提交审核,不然,后台发版以后部分接口变动,线上小程序就会报错。这个矛盾怎么解决呀?

最后一次编辑于  09-23  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

1 个回答

  • 拾忆
    拾忆
    09-23

    这个是你自己的问题,自己做好服务端接口的向下兼容。

    09-23
    赞同
    回复 2
    • 走路很快的大师兄
      走路很快的大师兄
      09-23
      向下兼容可以,新增功能怎么办呢?
      09-23
      回复
    • 拾忆
      拾忆
      09-23回复走路很快的大师兄
      新功能又不冲突,你冲突的是旧的API改版不是么?
      09-23
      回复
问题标签