收藏
回答

开发工具报了个渲染层的错误,我该怎么办?

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug macOS 1805181


我该怎么办,看不懂这个玩意

最后一次编辑于  2018-06-04  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

5 个回答

  • 娇华
    娇华
    2018-06-04

    你好,这样子也看不出你遇到的是什么问题

    1、请详细描述问题出现的流程

    2、提供能复现问题的简单代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html

    2018-06-04
    赞同
    回复 4
    • 我二十一
      我二十一
      2018-06-04

      我也遇到这个问题了,真醉了,你们总要片段,我们哪有空给你们弄片段,那么容易吗,你们自己写的代码,自己应该能判断出来可能的原因。

      2018-06-04
      赞同
      回复
    • 娇华
      娇华
      2018-06-04回复我二十一

      上面的描述就一个错误信息的截图,具体是什么场景什么操作下出现这个问题也没有提及,这样怎么能定位问题呢

      2018-06-04
      赞同
      回复
    • 我二十一
      我二十一
      2018-06-04回复娇华

      那就是“你们报错了”,但是“你们也不知道错在哪”是吧。

      2018-06-04
      赞同
      回复
    • LastLeaf
      LastLeaf
      2018-06-04

      你好,这是一个框架内部错误,但截图里面的信息过少,无法判断出问题。麻烦提供一下项目设置中选定的基础库版本,以及代码片段以便定位问题,谢谢!

      2018-06-04
      赞同
      回复