收藏
回答

TypeError: wx.onNetworkStatusChange

问题模块 框架类型 问题类型 API/组件名称 终端类型 操作系统 微信版本 基础库版本
API和组件 小程序 Bug onNetworkStatusChange 客户端 6.5.3,6.5.4,6.5.5 1.6.0

TypeError: wx.onNetworkStatusChange is not a function.


线上的小程序查看后台运维中心发现这个错好多,但是这个api不是基础库1.1.0就兼容的么?线上基础库最低版本设置的是1.6.0

wx.onNetworkStatusChange(CALLBACK)

基础库 1.1.0 开始支持,低版本需做兼容处理

监听网络状态变化。




最后一次编辑于  2018-05-09  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • cunjinli
    cunjinli
    2018-05-09

    运维中心显示的客户端版本是多少?

    2018-05-09
    赞同
    回复
  • ㅤㅤㅤ
    ㅤㅤㅤ
    2018-05-09

    6.5.3,6.5.4,6.5.5


    三个版本 都出现过

    2018-05-09
    赞同
    回复