收藏
回答

WI-FI api在插件中调用问题:编译出错

问题类型 插件 AppID 插件版本号 AppID 微信版本 基础库版本
Bug wx59f3121d63dcbfda 1.0.0 wx59f3121d63dcbfda 7.0.4 2.0.0

调用wx.startWifi(),编译时提示:wx.startWifi is not a function;

请问怎么解决,谢谢!



- 当前 Bug 的表现(可附上截图)


- 预期表现


- 复现路径


- 提供一个最简复现 Demo


回答关注问题邀请回答
收藏

3 个回答

  • 社区技术运营专员-小柿子
    社区技术运营专员-小柿子
    2019-05-20

    麻烦提供出现问题的具体机型、微信版本号、系统版本号,以及能复现问题的代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html)

    2019-05-20
    赞同
    回复
  • H
    H
    2019-08-09

    楼主,这个问题解决了吗,我也遇到同样的问题

    2019-08-09
    赞同
    回复
  • 胡众义
    胡众义
    2019-05-20

    试过华为荣耀8、NUBIA NX899J。


    wx.startWifi({

        success(res) {

            console.log('start:' );

        }

    });

    2019-05-20
    赞同
    回复 1
登录 后发表内容