收藏
回答

如何在browserlist中表示小程序的webview版本以解决es6+兼容?

现如今有很多第三方的小程序开发框架,比如基于vue-cli的uni-app.

我目前在使用uni-app来开发小程序.

但是开发过程中遇到es6+新语法兼容问题.

据了解,vue-cli内置的@vue/app是基于@babel/preset-env的,

然后目前找到一个npm插件&使用方法->uni-app-core-js

但是有个问题,如果browserlist版本设置过低,那么就会多引入很多无用的兼容代码

如果browserlist版本过高,那有些api又兼容不了

所以想知道小程序的webview对应的browserlist应该如何表示

最后一次编辑于  08-08  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答
问题标签