收藏
回答

小程序头像, 要求的 TLS 版本必须大于等于 1.2

获取了用户的头像,直接保存了wx.qlogo.cn的头像,在使用downloadFile的时候 要求的 TLS 版本必须大于等于 1.2,真机、模拟器均有这问题,我在想会不会官方根据基础库来判定,这个也不是百分百出现,不过出现几率1/20吧大概

最后一次编辑于  2019-12-20
回答关注问题邀请回答
收藏

3 个回答

  • 小满
    小满
    2019-12-20

    要求的 TLS 版本1.2. 这个是哪里要这个?微信自己的证书不合格?

    2019-12-20
    赞同
    回复 3
    • 周
      2019-12-20
      对的,真机、模拟器均有这问题,我在想会不会官方根据基础库来判定,这个也不是百分百出现,不过出现几率1/20吧大概
      2019-12-20
      回复
    • 小满
      小满
      2019-12-20回复
      模拟器小bug可以理解~。我这边还没遇到过呢,我注意下
      2019-12-20
      回复
    • 周
      2019-12-20回复小满
      在使用wx.downloadFile的时候
      2019-12-20
      回复
  • 周
    2019-12-20

    @官方来个人啊

    2019-12-20
    赞同
    回复
  • 少年啦
    少年啦
    2019-12-17

    换证书

    2019-12-17
    赞同
    回复 1
    • 周
      2019-12-17
      是wx.qlogo.cn的,又不是我们的,怎么换
      2019-12-17
      回复
登录 后发表内容
问题标签