收藏
回答

plugins问题

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug 插件 客户端 6.5.3 2.5.1


在使用阿拉丁的时候出现这个问题。

当使用插件时,不允许修改全局变量“app”。


回答关注问题邀请回答
收藏

1 个回答

  • 杨泉
    杨泉
    2019-01-23
    1. 换一下基础版本库

    2. 重启一下ide

    2019-01-23
    赞同
    回复 3
    • 知足常樂
      知足常樂
      2019-01-23

      换了也不行 只有删了 阿拉丁统计才可以

      2019-01-23
      回复
    • 杨泉
      杨泉
      2019-01-23

      哦,知道了


      你用的是正常版的阿拉丁统计啊


      你项目里面有用plugin的情况下得换阿拉丁的那个插件版本的

      2019-01-23
      回复
    • 知足常樂
      知足常樂
      2019-01-23回复杨泉

      好的 多谢

      2019-01-23
      回复
登录 后发表内容