收藏
回答

wx.requestSubscribeMessage 低版本如何兼容?

wx.requestSubscribeMessage基础库版本2.8.2开始支持  低版本如何兼容?

最后一次编辑于  11-22
回答关注问题邀请回答
收藏

1 个回答

  • 老张
    老张
    11-22

    不兼容。

    11-22
    赞同
    回复 4
    • 堂吉柯德
      堂吉柯德
      11-22
      我怎么和产品解释
      11-22
      回复
    • 堂吉柯德
      堂吉柯德
      11-22
      大哥 能次用这种解决方案吗 :
      1 判断是否存在wx.requestSubscribeMessage
      2 存在->订阅消息流程
      3 不存在 ->即将下线的模板消息推送流程
      11-22
      回复
    • 老张
      老张
      11-22回复堂吉柯德
      模板消息还有38天过期。
      11-22
      回复
    • 飘逸丶麦子
      飘逸丶麦子
      12-02回复堂吉柯德
      这个兼容搞的贼恶心,基础库存在兼容问题就算了,api在不同系统的微信版本还存在兼容。。。而且这个压根也没法兼容,模版消息是button上收集form-id,而且马上就下线了
      12-02
      回复
问题标签