收藏
回答

Vant Weap无法通过npm指定版本安装?




明明官网有这个版本 就是下不下来?有没有人遇到过?

回答关注问题邀请回答
收藏

3 个回答

  • 黎文鑫
    黎文鑫
    2019-12-06

    npm i @vant/weapp@^1.0.0-beta.6


    2019-12-06
    赞同
    回复
  • 仙森ღ₅₂₀¹³¹⁴
    仙森ღ₅₂₀¹³¹⁴
    2019-12-06

    问下有赞的呗

    2019-12-06
    赞同
    回复
  • 子不语
    子不语
    2019-12-06

    要注意审题


    2019-12-06
    赞同
    回复 12
    • 黎文鑫
      黎文鑫
      2019-12-06
      这个不是我要的版本 并且跟我上次下载这个版本目录还发生变化了
      2019-12-06
      回复
    • 黎文鑫
      黎文鑫
      2019-12-06
      想要下载 vant-weapp@^1.0.0-beta.6这个版本
      2019-12-06
      回复
    • 子不语
      子不语
      2019-12-06回复黎文鑫
      你确定有beta.6 这个版本?
      2019-12-06
      回复
    • 子不语
      子不语
      2019-12-06回复黎文鑫
      2019-12-06
      回复
    • 黎文鑫
      黎文鑫
      2019-12-06回复子不语
      有的 我刚刚找到了 并且下载成功了 但是目录发生改变了  感谢回复
      2019-12-06
      回复
    查看更多(7)
登录 后发表内容
问题标签