收藏
回答

微信SDK最新版本升级,Unversal Link配置问题?

58同成iOS端要升级微信最新版本的SDK, 最新版本的SDK采用Unversal Link的方式进行App间的通信;

因开发测试,需要在微信开放平台,提前配置Unversal Link选项进行研发;

如配置生效后,会不会造成低版本微信支付功能(包含普通支付、纯签约、支付中签约)不可用(线上58同城使用低版本微信SDK,用的是Scheme进行App间调起)。


回答关注问题邀请回答
收藏

1 个回答

  • 微信技术专员-aizen
    微信技术专员-aizen
    03-18

    你好,提前配置Unversal Link不会影响低版本SDK的功能

    03-18
    赞同
    回复
登录 后发表内容
问题标签