收藏
回答

TLS1.2未支持

框架类型 问题类型 终端类型 AppID 基础库版本
小程序 Bug 客户端 wx94a118304cb84571 2.0.0

我用nginx反向代理https 用的腾讯ssl证书

但是验证的时候一直提示未支持TLS1.2,导致小程序访问服务一直不通

我的opssl 是  OpenSSL 1.0.2k-fips nginx是1.8.1按理说不应该出现这个问题

我nginx里面配置了TLS1.2,耽误了我好长时间 ,我现在好迷茫


回答关注问题邀请回答
收藏

1 个回答

  • 年杨
    年杨
    01-05

    OpenSSL版本太低,建议你重新安装一下环境,用最新的就可以了。

    01-05
    有用
    回复
登录 后发表内容