收藏
回答

官方文档worker教程无法运行

问题模块 框架类型 问题类型 终端类型 操作系统 微信版本 基础库版本
框架 小程序 Bug 客户端 iOS 不限 不限

错误见图示:


最后一次编辑于  2018-03-24  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

4 个回答

  • 邓坤力
    邓坤力
    2018-03-26

    你好,请问工具版本号是多少(在标题栏显示的工具版本号)?在调试器输入 openVendor ,然后截图看看文件夹 1.9.94 的内容?

    2018-03-26
    赞同
    回复
  • 淳祖军
    淳祖军
    2018-03-26

    开发者工具是最新版,好像没有导入worker vendor code的文件


    当前已是最新版本(1.02.1803210)



    2018-03-26
    赞同
    回复
  • Mack.A
    Mack.A
    2018-03-28

    请问这个问题现在解决了吗? 我也遇到了

    2018-03-28
    赞同
    回复
  • 淳祖军
    淳祖军
    2018-03-28

    没有解决 @Mack.A

    2018-03-28
    赞同
    回复