收藏
回答

滚动驱动的动画在基础库版本 2.10.1上无效

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug animate 工具 7.0.10 2.10.1

https://developers.weixin.qq.com/miniprogram/dev/framework/view/animation.html

滚动驱动的动画在基础库版本 2.10.1上无效

测试代码使用的是官方给的示例代码,使用的接口是

this.animate(selector,keyframes, duration, ScrollTimeline)


在基础库版本2.10.0上是有效的,顶部栏应该随着滚动显示输入框和缩小头像。

但在基础库版本2.10.1上是无效的,随着滚动顶部栏没有任何变化。



回答关注问题邀请回答
收藏

1 个回答

  • oEhuAaN
    oEhuAaN
    02-07

    我也发现了这个问题,现在仍然没解决。

    而且,我还发现,即使将版本切换到2.10.0以下。

    还是无法实现上下移动的动画。

    02-07
    赞同
    回复
登录 后发表内容
问题标签