收藏
回答

开发者工具不支持 wx.requestSubscribeMessage API?

你又要调整,又不给支持,搞个半成品出来恶心人么。

真机调试也经常无法连接,那怎么工作,改一行代码就发一个版看有没有问题?

回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    2019-12-06

    你好,开发工具选择的基础库版本是多少呢?请选择2.9.3以上版本基础库调试

    2019-12-06
    赞同
    回复 9
    • 123天上的风
      123天上的风
      2019-12-10
      你好,问下官网上说基础库在 2.8.2(包括吗)支持,为什么开发者工具上 2.9都不支持呢? 。。在真机上,也要在2.9.3吗
      2019-12-10
      回复
    • 社区技术运营专员-灵芝
      社区技术运营专员-灵芝
      2019-12-10回复123天上的风
      包括;真机上支持的
      2019-12-10
      回复
    • 123天上的风
      123天上的风
      2019-12-10
      你好,怎么判断 success中,返回的reject是勾选了 "总是保持以上选择,不再询问"的reject。   还是 正常取消后返回的reject。 因为勾选了"总是保持以上..."就不出现弹框了,根据wx.openSetting打开的模板都是勾选了"总是保持以上.."的,正常取消的在这边没有。
      2019-12-10
      回复
    • 社区技术运营专员-灵芝
      社区技术运营专员-灵芝
      2019-12-10回复123天上的风
      这里无法判断
      2019-12-10
      回复
    • 123天上的风
      123天上的风
      2019-12-10
      当用户勾选"总是保持..",再点击取消,。。想让用户再次打开,那要怎么做呢。。。正常取消的在设置里没有这个模板。我又不能每次取消都告诉用户 打开设置吧
      2019-12-10
      回复
    查看更多(4)
  • 威大大
    威大大
    01-06

    在开发者工具上调用wx.requestSubscribeMessage为什么弹出的弹窗长这样,调试基础库是2.10.0


    01-06
    赞同
    回复
登录 后发表内容
问题标签