收藏
回答

低基础库版本引起的小程序不能正常打开

问题模块 问题类型 插件 AppID 插件版本号 AppID 微信版本 基础库版本
插件 Bug wxec5e29413f3b02bd 0.1.0 wx772b660526185e2a 6.6.7 2.0.7

我的小程序引用了一个小程序插件,该插件中未使用“插件功能页”能力。


当我的小程序在2.0.7基础库上运行时,就会报错,插件里的appservices.js报错Page is not a function



最后一次编辑于  2018-08-23  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

2 个回答

  • 是柿子啊
    是柿子啊
    2018-08-23

    你好,是有些相应的api需要对应的基础库支持的

    2018-08-23
    赞同
    回复
  • Aero
    Aero
    2018-09-13

    我发现只要是用了插件的6.7.0以下的全部不能用。而且进小程序之前不会提示需要升级之类的。

    2018-09-13
    赞同
    回复