收藏
回答

pc 小程序提示微信版本过低,但是微信已经是最新版本?

小程序 基础库最低版本是 2.11.0

回答关注问题邀请回答
收藏

3 个回答

  • Why not?
    Why not?
    09-29

    这个应该是微信的bug,跟基础库没关系,微信自己的更新机制检测不到新的版本,只能去应用市场更新。我5月份就反馈这个bug了,到现在都没改:

    https://developers.weixin.qq.com/community/develop/doc/000420138c4980da0d5a634125bc00

    09-29
    有用 1
    回复 1
    • Why not?
      Why not?
      09-29
      就是今天还是这样,我的微信原本是7.0.18,比最新版7.0.19就差一个版本,还是检测不出来,只能应用市场更新
      09-29
      回复
  • 拾忆
    拾忆
    09-29

    就是最低基础库版本限制太高了,如果不是用到必要的新特性,建议基础库2.9.5就差不多了。

    09-29
    有用
    回复
  • 微喵网络
    微喵网络
    09-29

    直接提示基础库过低会有人看不懂

    09-29
    有用
    回复
登录 后发表内容
问题标签