收藏
回答

最最新版开发工具一直报 系统错误,错误码:1

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug Windows v1.02.1812180

- 当前 Bug 的表现(可附上截图)


在公众号开发模式下一直报这个错误,小程序模式没有问题,

卸载开发工具重新下载也是一样的





- 预期表现


可以调试公众号项目


- 复现路径


- 提供一个最简复现 Demo


最后一次编辑于  2018-12-20
回答关注问题邀请回答
收藏

3 个回答

  • 社区技术运营专员-小柿子
    社区技术运营专员-小柿子
    2018-12-20

    正式版的正常吗?

    2018-12-20
    赞同
    回复 2
    • 小义🕶
      小义🕶
      2018-12-20

      我刚刚插件开发预览也是爆这个错,然后更新了开发工具还是依旧报错

      2018-12-20
      回复
    • 社区技术运营专员-小柿子
      社区技术运营专员-小柿子
      2018-12-20回复小义🕶

      跟进中

      2018-12-20
      回复
  • 🐯 🐯
    🐯 🐯
    01-02

    开发者工具报错你是怎么解决的   我也遇到这个问题了

    01-02
    赞同
    回复 3
    • 小恶魔
      小恶魔
      01-02

      下载最新版

      01-02
      回复
    • 🐯 🐯
      🐯 🐯
      01-02


      是最新版的啊

      01-02
      回复
    • 🐯 🐯
      🐯 🐯
      01-02

      用同事的电脑上的老版本开发者工具
      就没有出现这个问题.

      01-02
      回复
  • 小恶魔
    小恶魔
    2018-12-20

    已解决

    2018-12-20
    赞同
    回复