收藏
回答

开发者工具最新版本不支持WXS

框架类型 问题类型 操作系统 工具版本
小程序 Bug Windows 1.02.1902010

开发者工具最新版本(1.02.1902010),扫二维码预览,在手机上<wxs></wxs>不生效,

从开发者工具上传的体验版、线上版本,通通都有这个问题。

导致我们线上版本有问题,只能回滚



回答关注问题邀请回答
收藏

2 个回答

  • 洋葱头
    洋葱头
    2019-03-19

    没有收到过类似反馈,如果这个是一个普世的问题,应该很多反馈才对。


    可否给一个无法工作的代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html)


    看是否是别的原因导致的问题

    2019-03-19
    有用
    回复
  • Zuci
    Zuci
    2019-03-19

    知道了,是因为没有</wxs>没有写/,在之前的开发者工具中是可以的

    2019-03-19
    有用 1
    回复
登录 后发表内容