收藏
回答

正在下载对应版本库

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug macOS 0.22.203100



目前只有老版本可以在mac上调试蓝牙,所以在用老版本进行开发。


但现在经常出现一打开就报错,出现正在下载对应版本的基础库,然后一直无法下载完成,


是否有什么解决办法?


最后一次编辑于  2018-06-01  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

2 个回答

  • 林超
    林超
    2018-06-01

    用新版啊 远程调试可以直接调试移动设备上的蓝牙,为什么还要用工具模拟呢

    2018-06-01
    赞同
    回复 2
    • 陆昌圣Jacky
      陆昌圣Jacky
      2018-06-01

      你好,问一下,新版的开发工具“清除工具及手机授权数据失败 Error: system error”是为什么呀  


      2018-06-01
      回复
    • 娇华
      娇华
      2018-06-01回复陆昌圣Jacky

      你好,这个问题是后台故障导致的,已经修复了,请重新尝试

      2018-06-01
      回复
  • 欧元
    欧元
    2018-06-07

    我感觉您对远程调试很推崇撒,那我再问一下,远程调试能让小程序重新编译不?


    我现在在远程调试上修改了代码,却没办法直接重新编译运行,只能结束调试再扫码一次。


    我一直没试出来怎么调法,请告知,谢谢🙏

    2018-06-07
    赞同
    回复