收藏
回答

使用最新版本 npm install kbone 时候报错,无法安装,需要哪个版本node才能安装?

使用最新版本的node 和npm 安装 kbone时候报错:

npm ERR! Maximum call stack size exceeded

需要哪个版本的node才能安装

当前node 版本 v12.16.1

当前npm版本6.14.3

具体报错信息:

回答关注问题邀请回答
收藏

2 个回答

  • 入戏太深
    入戏太深
    星期一 09:37

    在PowerShell下 已经安装起来 

    星期一 09:37
    赞同
    回复
  • Cooper
    Cooper
    星期一 00:00
    npm install npm -g
    
    更新一下试试
    
    星期一 00:00
    赞同
    回复 2
    • 入戏太深
      入戏太深
      星期一 09:14
      已经更新到最新版本
      星期一 09:14
      回复
    • Cooper
      Cooper
      星期一 17:39回复入戏太深
      换yarn试试
      星期一 17:39
      回复
登录 后发表内容
问题标签