收藏
回答

开发者工具运行项目出错,真机没问题

框架类型 问题类型 操作系统 工具版本
小游戏 Bug macOS v1.02.1804240

今天在把开发者工具更新到v1.02.1804240版本后,运行项目会出现错误,并导致在开放数据域中无法或取到wx对象,在之前版本的开发者工具上没有错误,在手机上预览也有出现错误.同组的其他项目在更新后也出现了同样的报错.尝试更改调试基础库从1.9.94到2.02均会出现同样的错误.具体错误如下,请问该如何解决?


回答关注问题邀请回答
收藏

2 个回答

  • 工号 019743
    工号 019743
    2018-04-24

    你好,今天发的这个版本有bug,已经修复发布了 1.02.1804241 请手动更新下

    2018-04-24
    有用
    回复
  • 断剑无痕🍀
    断剑无痕🍀
    2018-04-24

    好的

    2018-04-24
    有用
    回复
登录 后发表内容