收藏
回答

1.02.1803130 版本Bug

问题模块 框架类型 操作系统 工具版本
开发者工具 小程序 Windows 1.02.1803130

只有在第一次打开开发者工具的时侯能正常编译成功,修改wxml页面后,可以编译成功,也不提示错误信息,但是显示的还是第一次编译显示的页面。


最后一次编辑于  2018-03-14  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

7 个回答

  • Can🌴
    Can🌴
    2018-03-14

    请问你上一个版本是多少?

    2018-03-14
    赞同
    回复
  • 适可而止i
    适可而止i
    2018-03-14

    直接从1.02.1802270版本,覆盖安装的1.02.1803130版本。安装后就出现这种症状。

    2018-03-14
    赞同
    回复
  • Can🌴
    Can🌴
    2018-03-14

    试下完全卸载后,重装 1.02.1803130 ?

    2018-03-14
    赞同
    回复
  • 适可而止i
    适可而止i
    2018-03-14

    收到,谢了

    2018-03-14
    赞同
    回复
  • 适可而止i
    适可而止i
    2018-03-19

    升级为1.02.1803130版本的时侯也是没有这个目录的。

    2018-03-19
    赞同
    回复
  • 林超
    林超
    2018-03-20

    麻烦删除掉


    安装目录\package.nw\node_modules\chokidar\


    然后重新安装是否能解决呢

    2018-03-20
    赞同
    回复
  • 适可而止i
    适可而止i
    2018-03-20

    我已经卸载了旧版本,重新安装的最新版本,这样就可以了。

    让我郁闷的是,卸载了之后,以前打开的项目都没有了,并且项目中打开的文件也就没有了,还得重新打开,这样会比较麻烦,希望以后的更新覆盖安装就可以,不要让我们卸载再安装,谢谢您的支持~

    2018-03-20
    赞同
    回复