收藏
回答

小程序IDE最低配置要多牛逼才能流畅的使用!?!?!?!?!?!?!?!?!?

我的电脑配置:Lenovo E480


半年前,也就是3月份还能基本流畅的使用,编码保存,触发自动编译(编译十分耗CPU,飙到50%是家常便饭),切换浏览器,切换IDE,继续编码等,基本没有什么卡顿感,即使稍微有一些也没有什么大碍。

到如今 7月份,8月份,9月份发的几个版本,这台电脑已经带不起来了!带不起来了!!带不起来了!!!

我想说小程序项目组的程序员都是什么货色呢?,现在硬件不值钱了也不能这么没有良心吧,性能优化不好做也不能从来不管不顾吧!!!

你们要不要(能不能)在文档中明确标注流畅的运行你们这个IDE最低配置是什么,每个版本的更新文档也要跟着更新这个配置啊!!!!

让没钱买新电脑的贫下中农程序狗放弃写小程序应用好了!!!!

能小程序的的程序狗一定得是硬件发烧友才行,半年就得换最新配置的人!!

要不然都不敢打开IDE,steam打开都不这样,要不要把小程序项目组的人都开了,让游戏那边人来做吧。

强烈谴责,强烈谴责,强烈谴责,你们敢让小龙哥看看这个吐槽吗???吓死你们。。。

最后一次编辑于  09-01
回答关注问题邀请回答
收藏

5 个回答

问题标签