收藏
回答

省市区选择错误

问题类型 插件 AppID 插件版本号 AppID 操作系统 微信版本 基础库版本
Bug wx000afcfee2b0af8f 111 wx000afcfee2b0af8f Android 6.3 2.4.2



按照开发文档走   直接报错了  请指教啊  文档可以详细点呗

回答关注问题邀请回答
收藏

2 个回答

  • 刘洋
    刘洋
    02-04

    文档不全,还需要在app.json中添加

    "plugins": {
        "myPlugin": {
          "version": "1.0.8",
          "provider": "wx000afcfee2b0af8f"
        }
    },
    
    
    即可
    


    02-04
    有用
    回复
  • 你要去哪里
    你要去哪里
    2019-01-11

    请确认是否添加了下面代码

    index.json

    // region 为标签名字。如和其他标签冲突可改名,在***.wxml中使用保持一致就行。
    // plugin://myPlugin/region 不可变
    {
      "usingComponents": {
        "region": "plugin://myPlugin/region"
      }
    }

    文档骚有更新:https://mp.weixin.qq.com/wxopen/plugindevdoc?appid=wx000afcfee2b0af8f&token=1183401411&lang=zh_CN

    2019-01-11
    有用
    回复 2
    • cydida
      cydida
      2019-04-01

      报错,没法解决

      2019-04-01
      回复
    • 你要去哪里
      你要去哪里
      2019-05-13

      根据错误提示看来。。。。可能是你用的姿势不对

      2019-05-13
      回复
登录 后发表内容